Bug 588653 - Screen cannot be unlocked after resume. (greyed out)
Summary: Screen cannot be unlocked after resume. (greyed out)
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 08:34 UTC by Felix Möller
Modified: 2010-05-16 10:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-16 10:20:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Felix Möller 2010-05-04 08:34:23 UTC
Description of problem:
I can suspend my Thinkpad T400, the first time it resumes perfectly. But usually the second or third I have no chance to unlock gnome anymore. After resume I can still see the shutdown dialog and move the mouse, but the screen is greyed out.

Version-Release number of selected component (if applicable):
kernel-PAE-2.6.33.3-72.fc13.i686
gnome-desktop-2.30.0-3.fc13.i686

How reproducible:
It happens often

Steps to Reproduce:
1. suspend and resume several times.
  
Actual results:
screen is greyed and I have to change to tty2 and issue a killall Xorg.

Expected results:
Beeing able to unlock the screen.

Comment 1 Felix Möller 2010-05-13 11:43:48 UTC
this has not happened several days now ...

Comment 2 Felix Möller 2010-05-16 10:20:56 UTC
seems to be fixed:
kernel-PAE-2.6.33.3-85.fc13.i686
gnome-desktop-2.30.0-3.fc13.i686


Note You need to log in before you can comment on or make changes to this bug.