Bug 588659 - [abrt] crash in at-spi-1.28.1-1.fc12: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in at-spi-1.28.1-1.fc12: Process /usr/libexec/at-spi-registryd w...
Status: CLOSED DUPLICATE of bug 521413
Alias: None
Product: Fedora
Classification: Fedora
Component: at-spi   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b9c54b561cc48e1ac60aebd074...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 08:38 UTC by James Bridge
Modified: 2010-05-25 10:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:41:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.68 KB, text/plain)
2010-05-04 08:38 UTC, James Bridge
no flags Details

Description James Bridge 2010-05-04 08:38:11 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/at-spi-registryd
comment: Booted up. No indication of a problem previously
component: at-spi
executable: /usr/libexec/at-spi-registryd
global_uuid: 0b9c54b561cc48e1ac60aebd074a79f42d2f88c8
kernel: 2.6.32.11-99.fc12.x86_64
package: at-spi-1.28.1-1.fc12
rating: 4
reason: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. ?
2.
3.

Comment 1 James Bridge 2010-05-04 08:38:13 UTC
Created attachment 411219 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:41:22 UTC

*** This bug has been marked as a duplicate of bug 521413 ***

Comment 3 Karel Klíč 2010-05-25 10:41:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #521413.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.