Bug 588663 - [abrt] crash in kernel: WARNING: at arch/x86/kernel/smp.c:117 resched_task+0x58/0x70() (Tainted: G D )
[abrt] crash in kernel: WARNING: at arch/x86/kernel/smp.c:117 resched_task+0x...
Status: CLOSED DUPLICATE of bug 586967
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
i686 Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
abrt_hash:1321833982
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 04:51 EDT by Ales Zelinka
Modified: 2010-05-05 05:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 05:12:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: kerneloops (2.58 KB, text/plain)
2010-05-04 04:51 EDT, Ales Zelinka
no flags Details

  None (edit)
Description Ales Zelinka 2010-05-04 04:51:20 EDT
abrt 1.0.7 detected a crash.

architecture: i686
cmdline: not_applicable
comment: Resumed from suspend2ram. Lenovo T61 in dock
component: kernel
executable: kernel
kernel: 2.6.32-23.el6.i686
Attached file: kerneloops
package: kernel
reason: ------------[ cut here ]------------
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
Comment 1 Ales Zelinka 2010-05-04 04:51:23 EDT
Created attachment 411222 [details]
File: kerneloops
Comment 3 RHEL Product and Program Management 2010-05-04 06:59:22 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Eric Sandeen 2010-05-04 12:31:40 EDT
The "D" taint means it oopsed before, and looks like abrt picked up the wrong one.

This is likely a dup of bug #586967 but if you can look for a prior oops that might help confirm it.
Comment 5 Ales Zelinka 2010-05-05 05:12:15 EDT
Indeed it it (comparing https://bugzilla.redhat.com/show_bug.cgi?id=586967#c17 with my logs). Closing as duplicate. Eric, thanks for figuring this out.

*** This bug has been marked as a duplicate of bug 586967 ***

Note You need to log in before you can comment on or make changes to this bug.