Bug 588667 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 572592
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-04 04:58 EDT by Fred Gottman
Modified: 2010-05-25 04:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 04:42:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (61.27 KB, text/plain)
2010-05-04 04:58 EDT, Fred Gottman
no flags Details

  None (edit)
Description Fred Gottman 2010-05-04 04:58:11 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution --component=mail mailto:piecesmendedx3@yahoo.com
component: evolution
executable: /usr/bin/evolution
global_uuid: 77949ef59e5967e537db4086c998fc3d276cd09f
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Fred Gottman 2010-05-04 04:58:13 EDT
Created attachment 411223 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:42:38 EDT

*** This bug has been marked as a duplicate of bug 572592 ***
Comment 3 Karel Klíč 2010-05-25 04:42:38 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572592.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.