Bug 58870 - PC164 fails NFS install due to machine hang
Summary: PC164 fails NFS install due to machine hang
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Beth Uptagrafft
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-26 03:54 UTC by harry.heinisch
Modified: 2007-04-18 16:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 17:20:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for PC164 kernel problems during NFS install (5.43 KB, patch)
2002-02-01 03:36 UTC, harry.heinisch
no flags Details | Diff

Description harry.heinisch 2002-01-26 03:54:56 UTC
Description of Problem: Doing an NFS install on a PC164 results in a hung
machine, during network transfer of RPMs.


Version-Release number of selected component (if applicable): alpha-72-beta1


How Reproducible: always.


Steps to Reproduce:
1. Attempt NFS-based install on PC164, booted from SRM console.
2. 
3. 

Actual Results: Machine hangs without completing install.


Expected Results: Complete install.


Additional Information: 2.4 kernels through 2.4.10 had buggy PC164 support
when booted from SRM console. This results often in a hung machine, because
the bugs are encountered during interrupt delivery, especially when there is
a lot of activity, as during a network-based install. Patches were incorporated
into 2.4.11 that fix this problem. I have ported them to 2.4.9-14a and will
attach them to this bugzilla entry soon.

Comment 1 Arjan van de Ven 2002-01-26 10:10:34 UTC
Given the contractually agreed priorities for bugzilla bugs vs officially
reported Compaq "must fix" items, I would recommend using that mechanism instead...

Comment 2 john.goshdigian 2002-01-28 18:52:03 UTC
Arjan, the above comment is confusing. Beth asked that we enter all bugs into bugzilla. Officially reported "must fix" items will be derived from these 
bugzilla entries. We expect you would welcome the back ported patches. Thanks.

Comment 3 harry.heinisch 2002-02-01 03:36:07 UTC
Created attachment 44218 [details]
patch for PC164 kernel problems during NFS install

Comment 4 Beth Uptagrafft 2002-02-04 20:12:48 UTC
This system is outside the scope of the contract and will be marked CLOSED - 
WONTFIX.

Comment 5 john.goshdigian 2002-03-01 17:20:15 UTC
The patch is supplied, and available in follow on kernel releases.  




Comment 6 Phil Copeland 2002-04-03 22:18:44 UTC
Applied and believed fixed. Closed.


Note You need to log in before you can comment on or make changes to this bug.