Bug 588797 - Lack of complete messaging example for Low Latency Grid
Summary: Lack of complete messaging example for Low Latency Grid
Status: CLOSED DUPLICATE of bug 584030
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Grid_User_Guide   
(Show other bugs)
Version: 1.2
Hardware: All
OS: Linux
low
high
Target Milestone: 1.3
: ---
Assignee: Lana Brindley
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 14:47 UTC by William Henry
Modified: 2013-10-23 23:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 04:12:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Henry 2010-05-04 14:47:34 UTC
Description of problem:

We need to provide example python and C++ examples for job submission. There are some test programs that can be used however these may be to complicated as examples of what the minimum coding requirement is for low latency grid. If they are included then a very simple example(s) should also be provided.  (Python and C++). 

The code supplied in the documentation should be explained in the user guide.. Consider that the reader may not understand AMQP and may not understand the concepts of headers versus body etc. Why the headers? If there is no particular reason then explain it was just a design preference etc.

(See also https://bugzilla.redhat.com/show_bug.cgi?id=588796)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Lana Brindley 2010-06-18 04:12:36 UTC

*** This bug has been marked as a duplicate of bug 584030 ***


Note You need to log in before you can comment on or make changes to this bug.