Bug 5888 - power management doesn't charge battery on NEC Versa 6050MX
power management doesn't charge battery on NEC Versa 6050MX
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-12 14:27 EDT by mconsult
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-31 17:31:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mconsult 1999-10-12 14:27:47 EDT
The power management on my NEC versa 6050MX portable works
fine if I restore the machine from the NEC restore CDROM
(win95).  Once I've installed Linux 6.0 the machine will
suddenly drop to a lower percentage of charge and then move
down until it hits zero never to move upwards again, even
when off.  Booting back up into windows (LILO, dual
partitioned disk) does NOT fix the problem.  Only restoring
from the NEC restore CDROM fixes it.  Going into the Setup
at boot doesn't seem able to fix it either.  I'm using the
apmd update 3.0beta5-8.i386.rpm and this did not change
things (though I haven't done a full restore of the machine
since updating to 3b5-8 because this requires a full
re-install of linux :-(.   Any ideas?  help much
appreciated.  Any known ways to reset the nvram or whatever
without wiping out my disk?  Not a PC or Linux guru, just a
mac guy trying to branch out :-)
peace,
Tyler, mconsult@aloha.net

Oh, looks like I'm using 2.2.5-15 kernal (file
vmlinux-2.2.5-15 found
Comment 1 mconsult 2000-01-31 17:29:59 EST
I returned the machine to NEC and they claimed that the charging board was

defective (it only sometimes worked in Windows as it turned out).



SO, I do not think this is a bug in RedHat Linux.  Thanks

Note You need to log in before you can comment on or make changes to this bug.