Bug 588830 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 572977
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a4338edb808e56a5a4381ff0c15...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 17:05 UTC by Steve
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:41:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.10 KB, text/plain)
2010-05-04 17:05 UTC, Steve
no flags Details

Description Steve 2010-05-04 17:05:56 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 10ece8504d5bea150512609515433005500000015140036 --sm-client-state-file /home/sysop/.config/session-state/nautilus-1262435968.state
comment: I just saved some mixed files (flac/mp3) with easytag
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: a4338edb808e56a5a4381ff0c154d7de981b3077
kernel: 2.6.32.11-99.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Steve 2010-05-04 17:05:59 UTC
Created attachment 411341 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:41:51 UTC

*** This bug has been marked as a duplicate of bug 572977 ***

Comment 3 Karel Klíč 2010-05-25 09:41:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572977.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.