Bug 588839 - When I add install options for LinuxEnterprise6 the Kickstart Metadata and Kernel options look like a combination of the default options and 6.0 options
Summary: When I add install options for LinuxEnterprise6 the Kickstart Metadata and Ke...
Status: CLOSED NOTABUG
Alias: None
Product: Beaker
Classification: Community
Component: lab controller   
(Show other bugs)
Version: 0.5
Hardware: x86_64
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 17:19 UTC by Barry Donahue
Modified: 2010-07-13 18:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:48:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Barry Donahue 2010-05-04 17:19:59 UTC
Description of problem: My install options looks like this:

i386  	
Kickstart Metadata        scsidevices=cciss
Kernel Options            nostorage console=ttyS1,115200 ksdevice=eth0 mpath
Kernel Options Post 	
 
Family 	RedHatEnterpriseLinux6 
Kickstart Metadata 	
Kernel Options 	          console=ttyS1,115200 ksdevice=eth0 mpath
Kernel Options Post 	
 
 
Architecture	x86_64 	
Kickstart Metadata 	  scsidevices=cciss
Kernel Options            nostorage console=ttyS1,115200 ksdevice=eth0 mpath
Kernel Options Post 	
 
Family 	RedHatEnterpriseLinux6 
Kickstart Metadata 	ignoredisk --drives=sda,sdb,sdc,sdd,sde,sdf,sdg,sdh,sdi,sdj,sdk,sdl
Kernel Options 	        console=ttyS1,115200 ksdevice=eth0 mpath
Kernel Options Post 	

When I try to provision a system with RHEL6.0-Server-20100428.3 x86_64 I get these options in Kickstart Metadata and Kernel Options Install:

Kickstart Metadata   --drives=sda,sdb,sdc,sdd,sde,sdf,sdg,sdh,sdi,sdj,sdk,sdl scsidevices=cciss ignoredisk 

Kernel Options    ksdevice=eth0 console=ttyS1,115200 nostorage mpath

Comment 1 Bill Peck 2010-07-13 18:48:10 UTC
this is how it works. :-)


Note You need to log in before you can comment on or make changes to this bug.