Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588842 - [abrt] crash in virtaal-0.5.2-2.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virtaal-0.5.2-2.fc12: Process /usr/bin/python was killed by s...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: virtaal (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dwayne Bailey
Fedora Extras Quality Assurance
abrt_hash:7915eb9c3bd006f8cbcbfae0e02...
:
: 589043 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 13:26 EDT by Rui Gouveia
Modified: 2010-07-01 14:53 EDT (History)
1 user (show)

See Also:
Fixed In Version: virtaal-0.6.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 14:53:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.74 KB, text/plain)
2010-05-04 13:26 EDT, Rui Gouveia
no flags Details

  None (edit)
Description Rui Gouveia 2010-05-04 13:26:26 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/virtaal docs-user-guide.f13.Tour_of_the_GNOME_desktop.po
component: virtaal
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.i686
package: virtaal-0.5.2-2.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Rui Gouveia 2010-05-04 13:26:28 EDT
Created attachment 411343 [details]
File: backtrace
Comment 2 Dwayne Bailey 2010-05-05 04:19:58 EDT
*** Bug 589043 has been marked as a duplicate of this bug. ***
Comment 3 Dwayne Bailey 2010-05-05 04:20:45 EDT
How to reproduce
-----
1. Open any file
2. Return, return, return (doesn't seem to work on the first unit)
3. Alt-A (to get the Navigation dropdown to have focus)
4. Tab (then we crash)  

This bug is already upstream as http://bugs.locamotion.org/show_bug.cgi?id=869
Comment 4 Fedora Update System 2010-06-07 08:09:37 EDT
virtaal-0.6.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/virtaal-0.6.1-1.fc13
Comment 5 Fedora Update System 2010-06-08 15:32:51 EDT
virtaal-0.6.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update virtaal'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/virtaal-0.6.1-1.fc13
Comment 6 Fedora Update System 2010-06-25 14:21:29 EDT
virtaal-0.6.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update virtaal'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/virtaal-0.6.1-1.fc13
Comment 7 Fedora Update System 2010-07-01 14:53:14 EDT
virtaal-0.6.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.