Bug 588844 - Problems when installing gstreamer-plugins-good-devel
Summary: Problems when installing gstreamer-plugins-good-devel
Status: CLOSED DUPLICATE of bug 588600
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 17:30 UTC by Joachim Backes
Modified: 2010-05-04 20:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 20:52:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2010-05-04 17:30:53 UTC
Description of problem:

sudo yum update
Loaded plugins: langpacks, presto, refresh-packagekit
Adding en_US to language list
adobe-linux-i386                                         |  951 B     00:00     
rpmfusion-free-updates                                   | 2.8 kB     00:00     
rpmfusion-nonfree-updates                                | 2.8 kB     00:00     
updates-testing/metalink                                 |  19 kB     00:00     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: gstreamer-plugins-good = 0.10.21-2.fc13 for package: gstreamer-plugins-good-devel-0.10.21-2.fc13.i686
---> Package gstreamer-plugins-good.i686 0:0.10.22-1.fc13 set to be updated
--> Finished Dependency Resolution
Error: Package: gstreamer-plugins-good-devel-0.10.21-2.fc13.i686 (@fedora)
           Requires: gstreamer-plugins-good = 0.10.21-2.fc13
           Removing: gstreamer-plugins-good-0.10.21-2.fc13.i686 (@fedora)
           Installing: gstreamer-plugins-good-0.10.22-1.fc13.i686 (updates-testing)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Version-Release number of selected component (if applicable):
gstreamer-plugins-good-devel-0.10.21-2.fc13.i686

How reproducible:
Always

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
See description

Expected results:


Additional info:

Comment 1 Benjamin Otte 2010-05-04 20:52:45 UTC

*** This bug has been marked as a duplicate of bug 588600 ***


Note You need to log in before you can comment on or make changes to this bug.