This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 588853 - [abrt] crash in qemu-system-x86-2:0.11.0-13.fc12: memset: Process /usr/bin/qemu-kvm was killed by signal 11 (SIGSEGV)
[abrt] crash in qemu-system-x86-2:0.11.0-13.fc12: memset: Process /usr/bin/qe...
Status: CLOSED DUPLICATE of bug 555535
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Justin M. Forbes
Fedora Extras Quality Assurance
abrt_hash:eb75e6aeaa6eb20f7af06b52d09...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 13:50 EDT by Zack Cerza
Modified: 2013-01-09 06:33 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:24:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (51.31 KB, text/plain)
2010-05-04 13:50 EDT, Zack Cerza
no flags Details

  None (edit)
Description Zack Cerza 2010-05-04 13:50:25 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/qemu-kvm -S -M pc-0.11 -m 1024 -smp 1 -name rhel6 -uuid 80cdaff3-d299-3dec-d786-f075ebba329a -monitor unix:/var/lib/libvirt/qemu/rhel6.monitor,server,nowait -boot c -drive file=/var/lib/libvirt/images/rhel6-1.img,if=virtio,index=0,boot=on,format=raw -drive file=,if=ide,media=cdrom,index=2 -net nic,macaddr=52:54:00:56:25:34,vlan=0,model=virtio,name=virtio.0 -net tap,fd=18,vlan=0,name=tap.0 -serial pty -parallel none -usb -usbdevice tablet -vnc 127.0.0.1:1 -k en-us -vga cirrus -soundhw es1370
component: qemu
crash_function: memset
executable: /usr/bin/qemu-kvm
global_uuid: eb75e6aeaa6eb20f7af06b52d0936227ceb4f742
kernel: 2.6.32.11-99.fc12.x86_64
package: qemu-system-x86-2:0.11.0-13.fc12
rating: 4
reason: Process /usr/bin/qemu-kvm was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Zack Cerza 2010-05-04 13:50:27 EDT
Created attachment 411352 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:24:29 EDT

*** This bug has been marked as a duplicate of bug 555535 ***
Comment 3 Karel Klíč 2010-05-25 05:24:29 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555535.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.