Bug 588856 - i686 and x86_64 versions of mpich2 cannot coexist
Summary: i686 and x86_64 versions of mpich2 cannot coexist
Keywords:
Status: CLOSED DUPLICATE of bug 577081
Alias: None
Product: Fedora
Classification: Fedora
Component: mpich2
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 17:52 UTC by Jay Fenlason
Modified: 2014-08-31 23:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-04 17:57:59 UTC
Type: ---


Attachments (Terms of Use)

Description Jay Fenlason 2010-05-04 17:52:52 UTC
Description of problem:
If I install mpich2.x86_64, attempting to install mpich2.i686 fails with a yum conflict.

Version-Release number of selected component (if applicable):
mpich2-1.2.1p1-2.fc14.i686.rpm

How reproducible:
Always.

Steps to Reproduce:
1.yum install mpich2.x86_64
2.yum install mpich2.i686
3.
  
Actual results:
Yum install fails.

Expected results:
both libraries are installed

Additional info:

Comment 1 Deji Akingunola 2010-05-04 17:57:59 UTC

*** This bug has been marked as a duplicate of bug 577081 ***


Note You need to log in before you can comment on or make changes to this bug.