Bug 588856 - i686 and x86_64 versions of mpich2 cannot coexist
i686 and x86_64 versions of mpich2 cannot coexist
Status: CLOSED DUPLICATE of bug 577081
Product: Fedora
Classification: Fedora
Component: mpich2 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 13:52 EDT by Jay Fenlason
Modified: 2014-08-31 19:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 13:57:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Fenlason 2010-05-04 13:52:52 EDT
Description of problem:
If I install mpich2.x86_64, attempting to install mpich2.i686 fails with a yum conflict.

Version-Release number of selected component (if applicable):
mpich2-1.2.1p1-2.fc14.i686.rpm

How reproducible:
Always.

Steps to Reproduce:
1.yum install mpich2.x86_64
2.yum install mpich2.i686
3.
  
Actual results:
Yum install fails.

Expected results:
both libraries are installed

Additional info:
Comment 1 Deji Akingunola 2010-05-04 13:57:59 EDT

*** This bug has been marked as a duplicate of bug 577081 ***

Note You need to log in before you can comment on or make changes to this bug.