Bug 588870 - Alt-Tab on second screen blanks after second tab
Summary: Alt-Tab on second screen blanks after second tab
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 18:32 UTC by Nathanael Noblet
Modified: 2010-05-04 19:54 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-04 19:08:19 UTC


Attachments (Terms of Use)

Description Nathanael Noblet 2010-05-04 18:32:51 UTC
Description of problem:
When using alt-tab to switch the active app, if the dialog or whatever it is called is displayed on the second monitor of a dual monitor setup (no xorg), the third tab will blank the icons. Meaning that once I've hit tab 3 times in an attempt to cycle through the running apps the icons are gone, just a grey window. I can continue to cycle and if I've counted where I wanted to end up can get the app I want. This never happens if the alt-tab window shows up on the primary monitor (the one with the 'task bar?')

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Alt-Tab on secondary monitor
2. Tab at least twice
3.
  
Actual results:
Blank alt-tab 'window'

Expected results:
Continuously display all running program tab icons / screens

Additional info:

Comment 1 Owen Taylor 2010-05-04 19:08:19 UTC
Already fixed upstream.

 https://bugzilla.gnome.org/show_bug.cgi?id=613944

So, next time we update the gnome-shell packages will be better.

Comment 2 Nathanael Noblet 2010-05-04 19:54:35 UTC
Thanks... I asked on irc if it was a known issue but wasn't known to the people I asked I guess.


Note You need to log in before you can comment on or make changes to this bug.