Bug 588888 - [abrt] crash in evolution-2.30.1-2.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-2.fc13: ect_check: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 557720
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b89c22fbf42d019d0cabb8408d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 14:53 EDT by James Laska
Modified: 2013-09-02 02:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:07:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.46 KB, text/plain)
2010-05-04 14:53 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2010-05-04 14:53:32 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I wasn't paying close attention, I believe I just sent a signed email
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: b89c22fbf42d019d0cabb8408d82c800c324d52f
kernel: 2.6.33.3-72.fc13.x86_64
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 James Laska 2010-05-04 14:53:33 EDT
Created attachment 411373 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:07:40 EDT

*** This bug has been marked as a duplicate of bug 557720 ***
Comment 3 Karel Klíč 2010-05-25 06:07:40 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557720.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.