Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588937 - crash when quitting banshee
crash when quitting banshee
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:af17db5f9b149aff7c2087044d0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 16:58 EDT by Claudio Rodrigo Pereyra DIaz
Modified: 2010-07-13 18:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:59:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.62 KB, text/plain)
2010-05-04 16:58 EDT, Claudio Rodrigo Pereyra DIaz
no flags Details

  None (edit)
Description Claudio Rodrigo Pereyra DIaz 2010-05-04 16:58:39 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: banshee-1 /usr/lib64/banshee-1/Banshee.exe --redirect-log --play-enqueued
component: mono
executable: /usr/bin/mono
global_uuid: af17db5f9b149aff7c2087044d0802205b90a0a3
kernel: 2.6.32.11-99.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Claudio Rodrigo Pereyra DIaz 2010-05-04 16:58:43 EDT
Created attachment 411410 [details]
File: backtrace
Comment 2 Balaji G 2010-05-08 07:34:02 EDT
Package: mono-core-2.4.3.1-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Add banshee,xchat in the notification area 
2.Remove the notification area from the panel by right clicking on it, and the crash occurs
Comment 3 Alex Lancaster 2010-05-08 16:39:07 EDT
Package: mono-core-2.4.3.1-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
This occurred just after quitting the new version of banshee: banshee-1.6.0-1.fc12.x86_64
Comment 4 Alex Lancaster 2010-05-08 16:40:41 EDT
Looks to be a banshee bug, reassigning.
Comment 5 Misha Shnurapet 2010-05-08 23:21:11 EDT
(In reply to comment #3)
> This occurred just after quitting the new version of banshee:
> banshee-1.6.0-1.fc12.x86_64    

Here too.
Comment 6 Christian Krause 2010-05-19 14:48:15 EDT
(In reply to comment #3)
> This occurred just after quitting the new version of banshee:
> banshee-1.6.0-1.fc12.x86_64    

I have seen this behavior only with an activated Alarm Clock Extension.

1. Please test, whether a specific extension causes the problem:
- turn off all extensions
- try to reproduce
- turn again all extensions one by one to check, which one is causing the problem

2. If the problem can be reproduced with all extensions disabled:
- start banshee on the command line (xterm etc.) with "banshee-1 --debug"
- please also provide a new backtrace
- and the complete debug output of the terminal
Comment 7 Alex Lancaster 2010-06-13 11:42:48 EDT
Haven't seen this crash yet with latest update in F-13: banshee-1.6.1-1.fc13.x86_64
Comment 8 Christian Krause 2010-07-13 18:59:30 EDT
I can't reproduce the problem - neither in F12 nor in F13. I'll close the bug now as WORKSFORME.

Claudio: If you still see the issue, please re-open the bug report and answer the questions from comment #6. Thanks!

Note You need to log in before you can comment on or make changes to this bug.