Bug 58896 - bugzilla.redhat kills galeon
bugzilla.redhat kills galeon
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: galeon (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-26 20:23 EST by Carlos Morgado
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-27 15:48:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stack trace of galeon (9.42 KB, text/plain)
2002-01-26 20:25 EST, Carlos Morgado
no flags Details

  None (edit)
Description Carlos Morgado 2002-01-26 20:23:42 EST
Description of Problem:
bugzilla.redhat.com causes galeon to core dump. mozilla works

Version-Release number of selected component (if applicable):
galeon-1.0.2-1, mozilla-0.9.7-0

How Reproducible:
Always

Steps to Reproduce:
1. go to http://bugzilla.redhat.com
2. click the bug tracking system link
3. boom.

Actual Results:
Boom.

Expected Results:
nice bugzilla page

Additional Information:
stack trace (attach)
Comment 1 Carlos Morgado 2002-01-26 20:25:20 EST
Created attachment 43654 [details]
stack trace of galeon
Comment 2 Christopher Blizzard 2002-01-26 22:36:12 EST
This looks like the cache fix that went into Mozilla just in the last couple of
weeks, well after 0.9.7.
Comment 3 Carlos Morgado 2002-01-27 10:24:02 EST
Hum, so you're saying I might have mozilla components lost somewhere and galeon is
picking them up ?
Comment 4 Christopher Blizzard 2002-01-27 15:48:03 EST
No, I'm just noting that this has probably already been fixed in Mozilla-HEAD
and the fix will be in the next release.
Comment 5 Preston Brown 2002-07-23 14:45:25 EDT
works fine in 7.3.

Note You need to log in before you can comment on or make changes to this bug.