Bug 589009 - [abrt] crash in evolution-2.30.1-2.fc13: mail_reader_get_folder: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: mail_reader_get_folder: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 586753
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ff81f1811dd24222f7f891a8957...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 06:15 UTC by Marcus Specht
Modified: 2010-05-25 10:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:14:37 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (44.17 KB, text/plain)
2010-05-05 06:15 UTC, Marcus Specht
no flags Details

Description Marcus Specht 2010-05-05 06:15:33 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: crash happened while evolution was running in the background
component: evolution
crash_function: mail_reader_get_folder
executable: /usr/bin/evolution
global_uuid: ff81f1811dd24222f7f891a895721adf6194ddda
kernel: 2.6.33.3-73.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. crash happened while evolution was running in the background
2.
3.

Comment 1 Marcus Specht 2010-05-05 06:15:36 UTC
Created attachment 411480 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:14:37 UTC

*** This bug has been marked as a duplicate of bug 586753 ***

Comment 3 Karel Klíč 2010-05-25 10:14:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586753.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.