Bug 589011 - INFO: possible circular locking dependency detected (nouveau_gem_ioctl_pushbuf )
Summary: INFO: possible circular locking dependency detected (nouveau_gem_ioctl_pushb...
Keywords:
Status: CLOSED DUPLICATE of bug 572220
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 06:22 UTC by Jóhann B. Guðmundsson
Modified: 2010-06-02 02:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-02 02:20:07 UTC
Type: ---


Attachments (Terms of Use)
Full INFO ouput as reported by dmesg (2.94 KB, text/plain)
2010-05-05 06:22 UTC, Jóhann B. Guðmundsson
no flags Details

Description Jóhann B. Guðmundsson 2010-05-05 06:22:08 UTC
Created attachment 411483 [details]
Full INFO ouput as reported by dmesg

Description of problem:

Just noticed this in dmesg see attached file for full output.

Version-Release number of selected component (if applicable):

Kernel 2.6.33.2-57.fc13.x86_64
xorg-x11-server-Xorg-1.8.0-12.fc13.x86_64
xorg-x11-drv-nouveau-0.0.16-3.20100305git6b8b157.fc13.x86_64

How reproducible:

N/A

Steps to Reproduce:
1. N/A
2.
3.
  
Actual results:

possible circular locking dependency detected

Expected results:

No locking dependency being detected

Additional info:

Comment 1 Ben Skeggs 2010-06-02 02:20:07 UTC

*** This bug has been marked as a duplicate of bug 572220 ***


Note You need to log in before you can comment on or make changes to this bug.