Bug 589029 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 586565
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f075e1ec04b0c725628ce5c2c81...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 07:35 UTC by Tony
Modified: 2010-05-10 21:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 21:51:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.64 KB, text/plain)
2010-05-05 07:35 UTC, Tony
no flags Details

Description Tony 2010-05-05 07:35:53 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: Random failure. Computer was left alone with Firefox open when I returned it had crashed.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: f075e1ec04b0c725628ce5c2c816fc0d71a809b1
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Tony 2010-05-05 07:35:55 UTC
Created attachment 411500 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-10 21:51:14 UTC
#2  <signal handler called>
No symbol table info available.
#3  IsMarked (table=0x7ff4612937f0, hdr=0x7ff45163c698, 
    number=<value optimized out>, arg=0x0) at xpcprivate.h:1647
No locals.
#4  Mark (table=0x7ff4612937f0, hdr=0x7ff45163c698, 
    number=<value optimized out>, arg=0x0) at xpcinlines.h:573
        pp = <value optimized out>
#5  Mark (table=0x7ff4612937f0, hdr=0x7ff45163c698, 
    number=<value optimized out>, arg=0x0) at xpcprivate.h:2334
No locals.
#6  WrappedNativeMarker (table=0x7ff4612937f0, hdr=0x7ff45163c698, 
    number=<value optimized out>, arg=0x0) at xpcwrappednativescope.cpp:506
No locals.
#7  0x00000034a202bf92 in JS_DHashTableEnumerate (table=0x7ff4612937f0, 
    etor=0x3619ea64f6 <WrappedNativeMarker(JSDHashTable*, JSDHashEntryHdr*, uint32, void*)>, arg=<value optimized out>) at jsdhash.cpp:724
        entryAddr = 0x7ff45163c698 ")M\027\037"
        i = 74
        capacity = 256
        entrySize = <value optimized out>
        ceiling = <value optimized out>
        didRemove = 0
        entryLimit = <value optimized out>
        entry = 0x7ff45163c698
#8  0x0000003619ea6831 in Enumerate () at xpcmaps.h:165
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-10 21:51:36 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 586565 ***


Note You need to log in before you can comment on or make changes to this bug.