Bug 589114 - [abrt] crash in grip-1:3.2.0-29.fc12: Process /usr/bin/grip was killed by signal 11 (SIGSEGV)
[abrt] crash in grip-1:3.2.0-29.fc12: Process /usr/bin/grip was killed by sig...
Status: CLOSED DUPLICATE of bug 558381
Product: Fedora
Classification: Fedora
Component: grip (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
abrt_hash:619379810514881aaaf3bac5985...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 08:30 EDT by conorarmstrong
Modified: 2010-05-25 05:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:53:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.86 KB, text/plain)
2010-05-05 08:30 EDT, conorarmstrong
no flags Details

  None (edit)
Description conorarmstrong 2010-05-05 08:30:08 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: grip
component: grip
executable: /usr/bin/grip
global_uuid: 619379810514881aaaf3bac59852b1d21328da9a
kernel: 2.6.32.11-99.fc12.x86_64
package: grip-1:3.2.0-29.fc12
rating: 4
reason: Process /usr/bin/grip was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.1.rip a cd - intermittant
2.
3.
Comment 1 conorarmstrong 2010-05-05 08:30:11 EDT
Created attachment 411575 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:53:48 EDT

*** This bug has been marked as a duplicate of bug 558381 ***
Comment 3 Karel Klíč 2010-05-25 05:53:48 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558381.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.