Bug 589140 - [abrt] crash in file-roller-2.28.2-2.fc12: IA__gtk_propagate_event: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in file-roller-2.28.2-2.fc12: IA__gtk_propagate_event: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 578730
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:93790d0c2788f88a290affc5fb5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 13:55 UTC by David L.
Modified: 2010-05-25 10:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:31:58 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (18.78 KB, text/plain)
2010-05-05 13:55 UTC, David L.
no flags Details

Description David L. 2010-05-05 13:55:22 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller /home/lowe/Download/jlink.zip
component: file-roller
crash_function: IA__gtk_propagate_event
executable: /usr/bin/file-roller
global_uuid: 93790d0c2788f88a290affc5fb5042a8ad77aac8
kernel: 2.6.32.11-99.fc12.x86_64
package: file-roller-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Random crash while manipulating file roller window
2.
3.

Comment 1 David L. 2010-05-05 13:55:24 UTC
Created attachment 411611 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:31:58 UTC

*** This bug has been marked as a duplicate of bug 578730 ***

Comment 3 Karel Klíč 2010-05-25 10:31:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578730.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.