Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589150 - Anaconda crashes while formatting a disc with large partition length
Anaconda crashes while formatting a disc with large partition length
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 10:14 EDT by Fabio Martins
Modified: 2010-05-10 14:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 14:26:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda's log with the unhandled exception being raised (90.72 KB, text/plain)
2010-05-05 10:14 EDT, Fabio Martins
no flags Details

  None (edit)
Description Fabio Martins 2010-05-05 10:14:19 EDT
Created attachment 411626 [details]
anaconda's log with the unhandled exception being raised

Description of problem:

An unhandled exception is raised inside anaconda installer when trying to install Fedora in an Areca ARC-1220 storage with 6TB of capacity (5 discs in RAID6), motherboard Intel DP55WB.

Version-Release number of selected component (if applicable):

anaconda version 12.46 on x86_64 starting

How reproducible:

Installing Fedora in a device greater than 6TB.

Steps to Reproduce:
1.Areca ARC-1220 pci raid controller with 5 x 1.5TB discs in RAID6
2.The raid is detected normally by Fedora as scsi
3.Select it and try to install Fedora, the unhandled exception is raised
  
Actual results:

Unhandled Exception. anaconda log attached.

Expected results:

Fedora being installed in the RAID

Additional info:

anaconda log attached.
Comment 1 Chris Lumens 2010-05-05 10:59:42 EDT
Is this still a problem with F13 beta?
Comment 2 Fabio Martins 2010-05-06 00:54:41 EDT
Need 2 days to try with F13 beta
Comment 3 Fabio Martins 2010-05-10 14:11:01 EDT
cant reproduce with F13 beta
Comment 4 Chris Lumens 2010-05-10 14:26:05 EDT
Great, thanks for retesting.

Note You need to log in before you can comment on or make changes to this bug.