Bug 589182 - [abrt] crash in gnochm-0.9.11-4.fc12: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-4.fc12: pango_fc_fontset_get_font_at: Process /...
Status: CLOSED DUPLICATE of bug 558330
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aa0f81cbf274010f2b542f66f5a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 15:27 UTC by dataeditama
Modified: 2010-05-24 15:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:07:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.63 KB, text/plain)
2010-05-05 15:27 UTC, dataeditama
no flags Details

Description dataeditama 2010-05-05 15:27:52 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/mada/Desktop/Red Hat Linux Fedora For Dummies (2004).chm'
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: aa0f81cbf274010f2b542f66f5a8bf0a33807c8d
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnochm-0.9.11-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 dataeditama 2010-05-05 15:27:57 UTC
Created attachment 411651 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:07:12 UTC

*** This bug has been marked as a duplicate of bug 558330 ***

Comment 3 Karel Klíč 2010-05-24 15:07:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558330.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.