Bug 58923 - relink vs libpng.so.3 ?
relink vs libpng.so.3 ?
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: imlib (Show other bugs)
1.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-27 18:13 EST by Fabrice Bellet
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-27 18:48:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fabrice Bellet 2002-01-27 18:13:31 EST
Maybe imlib could be linked against libpng.so.3 again, since
gnome-core & gnome-libs, among other packages, do now
require libpng.so.3 too ?
Comment 1 Havoc Pennington 2002-01-27 18:48:00 EST
Ack! gnome-libs is not supposed to require libpng.so.3. I'll have to investigate 
what went wrong. :-(

gnome-libs is supposed to link to libpng10.so->libpng.so.2
Comment 2 Havoc Pennington 2002-02-26 16:17:41 EST
The png mess got sorted in the end, though I think it might reappear...

Note You need to log in before you can comment on or make changes to this bug.