Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 589240 - GDM Gconf GTK failure
GDM Gconf GTK failure
Status: CLOSED DUPLICATE of bug 590456
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 11:52 EDT by Dominick Grift
Modified: 2015-01-14 18:25 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 16:47:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages (10.46 MB, text/plain)
2010-05-05 11:52 EDT, Dominick Grift
no flags Details
my previously working cgconf gdm mod (1.17 KB, text/xml)
2010-05-05 11:55 EDT, Dominick Grift
no flags Details

  None (edit)
Description Dominick Grift 2010-05-05 11:52:52 EDT
Created attachment 411658 [details]
messages

Description of problem:
Since a few days GDM login screen started looking strange with no login dialog.
gdm filled up my /var/log/messages with gdb output and a message:

Gtk-WARNING: gtkwidget.c:5643: widget not within a GtkWindow

GDM DoS dbus system bus.

After some investigation, i tried removing my cgonf mods for gdm and then gdm started working again

See atached:
Comment 1 Dominick Grift 2010-05-05 11:55:33 EDT
Created attachment 411659 [details]
my previously working cgconf gdm mod
Comment 2 Christoph Trassl 2010-05-09 12:41:33 EDT
I have gotten the same problems on one machine.

This seems to be related to https://bugzilla.redhat.com/show_bug.cgi?id=590456 .
Comment 3 John Heidemann 2010-05-28 16:58:53 EDT
I agree this is a duplicate of bug 590456.
Given that one has more details, I suggest marking this as duplicate (although technically this was first).
Comment 4 Dominick Grift 2010-06-03 16:47:35 EDT

*** This bug has been marked as a duplicate of bug 590456 ***

Note You need to log in before you can comment on or make changes to this bug.