Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 589243 - [abrt] crash in rhythmbox-0.12.6-5.fc12: jpeg_idct_ifast: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.6-5.fc12: jpeg_idct_ifast: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 580581
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:3ee3f598bbd301d7e9c67aaa4d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 11:55 EDT by Kiriakos
Modified: 2010-05-25 05:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:14:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.80 KB, text/plain)
2010-05-05 11:55 EDT, Kiriakos
no flags Details

  None (edit)
Description Kiriakos 2010-05-05 11:55:45 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
component: rhythmbox
crash_function: jpeg_idct_ifast
executable: /usr/libexec/rhythmbox-metadata
global_uuid: 3ee3f598bbd301d7e9c67aaa4d7f1f4cb6504ebd
kernel: 2.6.32.11-99.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
rhythmbox creates this error when you have .wma files in your library.
I have all the gstreamer codecs installed but still no good

How to reproduce
-----
1.start rhythmbox with all gstreamer libraries
2.rhythmbox will ask to search for wma decoder lib
3.even if you select search rhythmbox won't find anything and still generate the error report
Comment 1 Kiriakos 2010-05-05 11:55:49 EDT
Created attachment 411661 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:14:53 EDT

*** This bug has been marked as a duplicate of bug 580581 ***
Comment 3 Karel Klíč 2010-05-25 05:14:53 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580581.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.