Bug 589245 - Yelp fails to search a multi-word term
Yelp fails to search a multi-word term
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yelp (Show other bugs)
5.5.z
All Linux
low Severity medium
: rc
: ---
Assigned To: Jan Horak
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 11:56 EDT by Michal Haško
Modified: 2015-03-01 22:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 06:29:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Haško 2010-05-05 11:56:13 EDT
Description of problem:
When trying to search for a multi-word term in the search bar, the action fails with an error message window.

Version-Release number of selected component (if applicable):
xulrunner-1.9.2.4-4.el5
yelp-2.16.0-25.el5

How reproducible:
100% on tested architectures - s390x, x86_64

Steps to Reproduce:
1. Open Yelp
2. Type "a a" into search bar, hit Enter. Voilà
  
Actual results:
"Could not load document
The Uniform Resource Identifier ‘file:///usr/share/yelp/xslt/search2html.xsl?a%20a’ is invalid or does not point to an actual file."

Expected results:
Result page

Additional info:
Comment 1 Martin Stransky 2010-05-12 06:10:55 EDT
Should be fixed in yelp-2.16.0-26.el5
Comment 3 RHEL Product and Program Management 2010-08-09 15:15:14 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 Jan Horak 2012-03-26 06:29:21 EDT
Cannot reproduce with yelp-2.16.0-29.el5. Please reopen if problem reoccurs.

Note You need to log in before you can comment on or make changes to this bug.