Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589246 - No sound from EMU20k2
No sound from EMU20k2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 12:00 EDT by Richard Henderson
Modified: 2010-05-05 14:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 14:50:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Henderson 2010-05-05 12:00:07 EDT
Description of problem:
In F12 this driver worked fine; in F13-Beta it does not.

Version-Release number of selected component (if applicable):
kernel-2.6.33.3-72.fc13.x86_64
pulseaudio-0.9.21-6.fc13.x86_64

Additional info:

lspci:
09:00.0 Audio device: Creative Labs X-Fi Titanium series [EMU20k2] (rev 03)

I have no idea what other info might be needed to diagnose this.
Comment 1 Richard Henderson 2010-05-05 14:50:06 EDT
I discovered that disabling the on-board realtek device in the BIOS
"solved" the problem.  Which means it never was a kernel bug, but one
somewhere in the user-level routing of the sound.

Closed, and I'll open a new bug against pulseaudio.

Note You need to log in before you can comment on or make changes to this bug.