Bug 589252 - [abrt] crash in evolution-2.30.1-3.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: ect_check: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 557720
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6729a0bce1cee00352966d60035...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 16:34 UTC by James Laska
Modified: 2013-09-02 06:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:07:45 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (43.18 KB, text/plain)
2010-05-05 16:34 UTC, James Laska
no flags Details

Description James Laska 2010-05-05 16:34:27 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Nothing distinct about how I encountered this failure.  I believe I was just reading mail.
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 6729a0bce1cee00352966d600357839114f5bce0
kernel: 2.6.33.3-79.fc13.x86_64
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 James Laska 2010-05-05 16:34:28 UTC
Created attachment 411670 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:07:45 UTC

*** This bug has been marked as a duplicate of bug 557720 ***

Comment 3 Karel Klíč 2010-05-25 10:07:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557720.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.