Bug 589254 - yum update fails due to package evolution
yum update fails due to package evolution
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 12:37 EDT by cschwangler
Modified: 2010-05-06 12:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 12:27:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cschwangler 2010-05-05 12:37:58 EDT
Description of problem:
I am getting an error message when I try to update my system.

# yum update
Loaded plugins: presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package evolution.x86_64 0:2.30.1-3.fc13 set to be updated
--> Processing Dependency: evolution-data-server >= 2.30.1 for package: evolution-2.30.1-3.fc13.x86_64
--> Finished Dependency Resolution
Error: Package: evolution-2.30.1-3.fc13.x86_64 (updates-testing)
           Requires: evolution-data-server >= 2.30.1
           Installed: evolution-data-server-2.30.0-1.fc13.x86_64 (installed)
           Available: evolution-data-server-2.30.0-1.fc13.i686 (fedora)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Version-Release number of selected component (if applicable):
evolution-2.30.1-3.fc13.x86_64

How reproducible:


Steps to Reproduce:
1. Execute yum update with updates-testing repository enabled
2.
3.
  
Actual results:
Update fails, unless --skip-broken is specified

Expected results:
Update succeeds

Additional info:
Fedora F13, tried at different times today.
Comment 1 Matthew Barnes 2010-05-05 13:06:02 EDT
The required packages were pushed to the Fedora 13 updates repo some days ago, but the mirrors seem to be slow in updating for some reason.  I guess give it another day or so.
Comment 2 Matthew Barnes 2010-05-05 13:09:25 EDT
You can grab evolution-data-server-2.30.1-1.fc13.x86_64 from
http://mirrors.kernel.org/fedora/development/13/x86_64/os/Packages/
Comment 3 cschwangler 2010-05-06 12:27:33 EDT
Ok, today's update fixed the problem. Thanks for clarifying the mirror problematic and sorry for being not patient enough. I am closing this one.

Note You need to log in before you can comment on or make changes to this bug.