Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589274 - [abrt] crash in evolution-data-server-2.28.3-2.fc12: _dbus_pthread_condvar_wait: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.28.3-2.fc12: _dbus_pthread_condvar_wa...
Status: CLOSED DUPLICATE of bug 538023
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:5c0ee45e055357e1ca8b44c4c36...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 13:39 EDT by Carsten Diederichs
Modified: 2010-05-25 06:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.67 KB, text/plain)
2010-05-05 13:39 EDT, Carsten Diederichs
no flags Details

  None (edit)
Description Carsten Diederichs 2010-05-05 13:39:42 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_CalFactory:1.2 --oaf-ior-fd=24
component: evolution-data-server
crash_function: _dbus_pthread_condvar_wait
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: 5c0ee45e055357e1ca8b44c4c3673e76c8053b8d
kernel: 2.6.32.11-99.fc12.i686
package: evolution-data-server-2.28.3-2.fc12
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
release: Omega 12.1 Fedora Remix release 12 (Omega 12.1 Fedora Remix)
Comment 1 Carsten Diederichs 2010-05-05 13:39:44 EDT
Created attachment 411685 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:39:12 EDT

*** This bug has been marked as a duplicate of bug 538023 ***
Comment 3 Karel Klíč 2010-05-25 06:39:12 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538023.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.