Bug 589310 - [abrt] crash in abiword-1:2.8.4-1.fc12: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in abiword-1:2.8.4-1.fc12: Process /usr/bin/abiword was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 559313
Alias: None
Product: Fedora
Classification: Fedora
Component: abiword
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marc Maurer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:92987fbd0b800128ab47295a9fb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 19:46 UTC by Chris Campbell
Modified: 2010-05-25 10:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:16:10 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.70 KB, text/plain)
2010-05-05 19:46 UTC, Chris Campbell
no flags Details

Description Chris Campbell 2010-05-05 19:46:35 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: abiword
comment: I opened a file using Abiword. The file was in the native file format and saved with the extension .abw. Without editting the file I closed Abiword. Abiword locked up. I hit the X in the upper right corner and Abiword crashed.
component: abiword
executable: /usr/bin/abiword
global_uuid: 92987fbd0b800128ab47295a9fbae4128c1350de
kernel: 2.6.32.11-99.fc12.i686
package: abiword-1:2.8.4-1.fc12
rating: 4
reason: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Opened a .abw file
2. Closed Abiword without editting the file
3. Abiword crashed

Comment 1 Chris Campbell 2010-05-05 19:46:36 UTC
Created attachment 411718 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:16:10 UTC

*** This bug has been marked as a duplicate of bug 559313 ***

Comment 3 Karel Klíč 2010-05-25 10:16:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #559313.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.