Bug 589335 - Machines aren't being returned properly
Summary: Machines aren't being returned properly
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: lab controller   
(Show other bugs)
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 21:30 UTC by Zack Cerza
Modified: 2010-06-16 19:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 19:33:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zack Cerza 2010-05-05 21:30:26 UTC
I had an RHTS job running, and was asked by one of NEC's onsite engineers to return one of the systems involved. It looks like the machine was failing to install properly, which was incidentally the issue the NEC engineer wanted to investigate. So I cancelled the RHTS job. Beaker still shows the machine as being reserved by me.

I'm going to attempt to return it manually in Beaker, so he can get his work done.

Machine in beaker:
https://beaker.engineering.redhat.com/view/nec-em11.rhts.eng.bos.redhat.com

RHTS job:
https://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=154528

Comment 1 Bill Peck 2010-06-16 19:33:12 UTC
This was due to issues with mod_wsgi.  We believe we have these figured out now.  Closing.


Note You need to log in before you can comment on or make changes to this bug.