Bug 589373 - Fedora 13 installation quick start guide words errors
Fedora 13 installation quick start guide words errors
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: installation-quick-start-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Ruediger Landmann
Nobody's working on this, feel free to take it
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 20:48 EDT by TianShixiong
Modified: 2010-06-20 15:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-20 15:59:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description TianShixiong 2010-05-05 20:48:11 EDT
Description of problem:
There are both DVD and CD in the line 77 of the Burn_the_image_file_to_CD.po of Fedora 13 IQSG. [1] Perhaps, DVD should be changed to CD.

[1]https://translate.fedoraproject.org/projects/p/docs-install-quick-start-guide/c/f13/view/pot/Burn_the_image_file_to_CD.pot

Here is the line:

After the burning process completes, browse to the CD and check its contents. If you have burned the disc correctly, it should contain a number of files and folders, including <filename>GPL</filename>, <filename>README</filename>, <filename>LiveOS</filename>, <filename>EFI</filename>, and <filename>isolinux</filename>. If you see only a single file named <filename>Fedora-&PRODVER;-i686-Live.iso</filename>, you have burned the image file itself to the DVD, rather than burning a DVD from the image file. In this case, you cannot use the CD and must try again.
Comment 1 Eli Madrinich 2010-05-14 15:16:08 EDT
Looks like Rudi fixed this little bit of confusion. It just needs to be pushed to doc.fp.o

Other than that this one is done.
Comment 2 Eli Madrinich 2010-05-14 15:18:56 EDT
Looks like Rudi took care of this and fixed it in the master branch. All that needs to be done is push to docs.fp.o

Other than that looks like it's done.
Comment 3 David Nalley 2010-06-20 15:59:18 EDT
Since rudi has fixed this in source, and it's merely awaiting a push - I am going to close this ticket.

Note You need to log in before you can comment on or make changes to this bug.