Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589377 - [abrt] crash in nautilus-2.30.1-2.fc13: canonicalize_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-2.fc13: canonicalize_path: Process /usr/bin/n...
Status: CLOSED DUPLICATE of bug 575421
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:d4c34d511bddb3513fcdd1bad30...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 21:23 EDT by Charles Liu
Modified: 2015-03-03 17:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:34:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.07 KB, text/plain)
2010-05-05 21:23 EDT, Charles Liu
no flags Details

  None (edit)
Description Charles Liu 2010-05-05 21:23:53 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 10f9804759ecc7d0ee125989511655319900000013590030 --sm-client-state-file /home/charles/.config/session-state/nautilus-1273099075.state
component: nautilus
crash_function: canonicalize_path
executable: /usr/bin/nautilus
global_uuid: d4c34d511bddb3513fcdd1bad3069bbe92ae1492
kernel: 2.6.33.3-72.fc13.i686
package: nautilus-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Charles Liu 2010-05-05 21:23:55 EDT
Created attachment 411774 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:34:50 EDT

*** This bug has been marked as a duplicate of bug 575421 ***
Comment 3 Karel Klíč 2010-05-25 04:34:50 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575421.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.