Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589379 - [abrt] crash in valide-0.6.1-0.21.20093012svn488.fc12: ctags_visitor_construct: Process /usr/bin/ctags-vala was killed by signal 11 (SIGSEGV)
[abrt] crash in valide-0.6.1-0.21.20093012svn488.fc12: ctags_visitor_construc...
Status: CLOSED DUPLICATE of bug 577738
Product: Fedora
Classification: Fedora
Component: valide (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: MERCIER Jonathan
Fedora Extras Quality Assurance
abrt_hash:ae4f8e86421509f6ba6086121e9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 21:44 EDT by Jonathan Pouliot
Modified: 2010-05-07 20:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 20:49:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.29 KB, text/plain)
2010-05-05 21:44 EDT, Jonathan Pouliot
no flags Details

  None (edit)
Description Jonathan Pouliot 2010-05-05 21:44:49 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/ctags-vala --extra=+q --fields=afmiKlnsStz -f - /home/wezzo/Documents/vala_projects/hello/main.vala
component: valide
crash_function: ctags_visitor_construct
executable: /usr/bin/ctags-vala
global_uuid: ae4f8e86421509f6ba6086121e9d35913d6383a7
kernel: 2.6.32.11-99.fc12.x86_64
package: valide-0.6.1-0.21.20093012svn488.fc12
rating: 4
reason: Process /usr/bin/ctags-vala was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jonathan Pouliot 2010-05-05 21:44:51 EDT
Created attachment 411776 [details]
File: backtrace
Comment 2 MERCIER Jonathan 2010-05-07 20:49:30 EDT

*** This bug has been marked as a duplicate of bug 577738 ***

Note You need to log in before you can comment on or make changes to this bug.