Bug 589400 - [abrt] crash in telepathy-sofiasip-0.6.2-1.fc13: Process /usr/libexec/telepathy-sofiasip was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-sofiasip-0.6.2-1.fc13: Process /usr/libexec/telepat...
Status: CLOSED DUPLICATE of bug 589346
Product: Fedora
Classification: Fedora
Component: telepathy-sofiasip (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:2e1abdb754ce252935fe5f97f0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 00:54 EDT by Marcus Specht
Modified: 2010-05-25 05:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:38:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.08 KB, text/plain)
2010-05-06 00:54 EDT, Marcus Specht
no flags Details

  None (edit)
Description Marcus Specht 2010-05-06 00:54:41 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-sofiasip
comment: this happened while empathy was running in the background
component: telepathy-sofiasip
executable: /usr/libexec/telepathy-sofiasip
global_uuid: 2e1abdb754ce252935fe5f97f0a57a89a6de9b62
kernel: 2.6.33.3-73.fc13.i686.PAE
package: telepathy-sofiasip-0.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-sofiasip was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. this happened while empathy was running in the background
2.
3.
Comment 1 Marcus Specht 2010-05-06 00:54:43 EDT
Created attachment 411808 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:38:50 EDT

*** This bug has been marked as a duplicate of bug 589346 ***
Comment 3 Karel Klíč 2010-05-25 05:38:50 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589346.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.