Bug 589411 - [abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed b...
Status: CLOSED DUPLICATE of bug 572965
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:6f68f7f574847f556288baec0fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 01:10 EDT by Mattias Ellert
Modified: 2010-05-24 11:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.76 KB, text/plain)
2010-05-06 01:10 EDT, Mattias Ellert
no flags Details

  None (edit)
Description Mattias Ellert 2010-05-06 01:10:57 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 79691815 -j 640 -k 386 -u http://svtplay.se/flash/svtplayer-2010.2.swf -F 13 -U http://svtplay.se/t/102943/infor_eurovision_song_contest -P PARAM= -P SRC=/flash/svtplayer-2010.2.swf -P allowfullscreen=true -P allowscriptaccess=always -P data=/flash/svtplayer-2010.2.swf -P flashvars=pathflv=rtmp://fl11.c90912.cdn.qbrick.com/90912/_definst_/kluster/20100505/PG-1135310-002A-INFORESC2010-02&background=http://media.svt.se/download/mcc/flash/20100505/PG-1135310-002A-INFORESC2010-0/PG-1135310-002A-INFORESC2010-02_start_0.jpg&urlinmail=http://svtplay.se/v/1988322/melodifestivalen/del_2_av_4&liveStart=&length=3471&noemail=true&noembed=true&autostart=true&buffertime=2.0&a=1988322&expression=full&startpos=0&expired=false&statisticsUrl=http://ld.svt.se/svt/svt/s?svt-play.Kultur-och-n%F6je.Melodifestivalen-2010.Del-2-av-4.1988322&client=svt-play&folderStructure=Melodifestivalen.Hela+program.Melodifestivalen+2010&category=Kultur+och+n%F6je&title=Del+2+av+4&broadcastDate=20100504 -P height=386 -P menu=false -P 'style=display: block;' -P type=application/x-shockwave-flash -P width=640 -P wmode=normal -
component: gnash
crash_function: std::basic_istream<char, std::char_traits<char> >::tellg
executable: /usr/bin/gtk-gnash
global_uuid: 6f68f7f574847f556288baec0fa6e0d742ea3062
kernel: 2.6.33.3-72.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Visit http://www.svtplay.se
Comment 1 Mattias Ellert 2010-05-06 01:10:59 EDT
Created attachment 411813 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:06:48 EDT

*** This bug has been marked as a duplicate of bug 572965 ***
Comment 3 Karel Klíč 2010-05-24 11:06:48 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572965.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.