Bug 589415 - [abrt] crash in workrave-1.9.1-1.fc12: raise: Process /usr/bin/workrave was killed by signal 6 (SIGABRT)
[abrt] crash in workrave-1.9.1-1.fc12: raise: Process /usr/bin/workrave was k...
Status: CLOSED DUPLICATE of bug 566156
Product: Fedora
Classification: Fedora
Component: workrave (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
abrt_hash:4455cde47c8c10d0ceff819aaea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 01:19 EDT by John
Modified: 2010-05-14 06:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 06:40:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.00 KB, text/plain)
2010-05-06 01:19 EDT, John
no flags Details

  None (edit)
Description John 2010-05-06 01:19:50 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/workrave
component: workrave
crash_function: raise
executable: /usr/bin/workrave
global_uuid: 4455cde47c8c10d0ceff819aaead0e4ed50f72e3
kernel: 2.6.32.12-114.fc12.x86_64
package: workrave-1.9.1-1.fc12
rating: 4
reason: Process /usr/bin/workrave was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 John 2010-05-06 01:19:53 EDT
Created attachment 411816 [details]
File: backtrace
Comment 2 Tomas Mraz 2010-05-14 06:40:09 EDT

*** This bug has been marked as a duplicate of bug 566156 ***

Note You need to log in before you can comment on or make changes to this bug.