Bug 589419 - [abrt] crash in pianobooster-0.6.4-1.fc12: Process /usr/bin/pianobooster was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pianobooster-0.6.4-1.fc12: Process /usr/bin/pianobooster was ...
Status: CLOSED DUPLICATE of bug 571030
Alias: None
Product: Fedora
Classification: Fedora
Component: pianobooster   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a01ebd41ec3e21045311b29895e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 05:39 UTC by BobCaSUaL
Modified: 2010-05-06 11:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 11:44:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.68 KB, text/plain)
2010-05-06 05:39 UTC, BobCaSUaL
no flags Details

Description BobCaSUaL 2010-05-06 05:39:02 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pianobooster
component: pianobooster
executable: /usr/bin/pianobooster
global_uuid: a01ebd41ec3e21045311b29895e9bdaa4d28bf17
kernel: 2.6.32.11-99.fc12.x86_64
package: pianobooster-0.6.4-1.fc12
rating: 3
reason: Process /usr/bin/pianobooster was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 BobCaSUaL 2010-05-06 05:39:05 UTC
Created attachment 411822 [details]
File: backtrace

Comment 2 Christian Krause 2010-05-06 11:44:07 UTC
I've compared the backtraces of this bug and 571030 and I'm sure this is a
duplicate.

*** This bug has been marked as a duplicate of bug 571030 ***


Note You need to log in before you can comment on or make changes to this bug.