Bug 58947 - cups service stop kills itself
Summary: cups service stop kills itself
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: lpr (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-28 14:27 UTC by Jonathan Kamens
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-28 15:10:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2002-01-28 14:27:06 UTC
(Filing this under "lpr" because there's no "cups" component.)

root@jik-0:/etc!13# /etc/rc.d/init.d/cupsd stop
Stopping cups: Terminated
root@jik-0:/etc!14# 

It appears that the cupsd stop script is killing itself.  It's apparently not
picky enough about which processes it kills.

Comment 1 Bernhard Rosenkraenzer 2002-01-28 15:10:41 UTC
Known problem; I'll rename the init script to cups in the next build (but not
build it immediately because cups 1.1.13 will probably be released tomorrow).


Comment 2 Bernhard Rosenkraenzer 2002-01-29 14:35:49 UTC
Fixed in 1.1.13-1


Note You need to log in before you can comment on or make changes to this bug.