Bug 589493 - sylpheed-3.1.0beta1 is available
Summary: sylpheed-3.1.0beta1 is available
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sylpheed   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 10:20 UTC by Upstream Release Monitoring
Modified: 2010-07-05 22:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 19:28:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-05-06 10:20:38 UTC
Latest upstream release: 3.0.2
Current version in Fedora Rawhide: 3.0.0
URL: http://sylpheed.sraoss.jp/en/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 1 Upstream Release Monitoring 2010-06-15 10:20:21 UTC
Latest upstream release: 3.1.0beta1
Current version in Fedora Rawhide: 3.0.0
URL: http://sylpheed.sraoss.jp/en/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 2 Christoph Wickert 2010-06-15 12:17:41 UTC
Maintainer seems unresponsive, I will take care of this.

Comment 3 Fedora Update System 2010-06-15 12:54:24 UTC
sylpheed-3.0.2-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/sylpheed-3.0.2-1.fc13

Comment 4 Christoph Wickert 2010-06-15 13:48:39 UTC
3.1.0 Beta 1 is in rawhide now:
http://koji.fedoraproject.org/koji/taskinfo?taskID=2251600

Comment 5 Christoph Wickert 2010-06-16 09:09:30 UTC
Itamar, are you still around? Please be so kind as to reply to this bug report so we know you are still maintaining your packages. If you don't reply, we need to orphan them according to https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

Consider this as step one of the policy and reply within 2 weeks. TIA!

Comment 6 Itamar Reis Peixoto 2010-06-16 17:24:32 UTC
(In reply to comment #2)
> Maintainer seems unresponsive, I will take care of this.    

ok, thanks, I am a bit busy studying for a exam,  Can we close this ticket ?

Comment 7 Christoph Wickert 2010-06-16 19:28:28 UTC
Sure, but we need to make sure that your packages are actively maintained. I am busy too, but I'm still spending times on my packages and their bug reports.

If you cannot afford this time ATM due to your exams, please ask for co-maintainers on the mailing list. I'm already co-maintainer for sylpheed, other contributors might help you with the rest of your packages.

Comment 8 Fedora Update System 2010-07-05 22:03:23 UTC
sylpheed-3.0.2-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.