Bug 589549 - [abrt] crash in evolution-data-server-2.28.3-3.el6: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-data-server-2.28.3-3.el6: Process /usr/libexec/evol...
Status: CLOSED DUPLICATE of bug 589263
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution-data-server   
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:b82124f76b73e892ce36e2f8935...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 12:26 UTC by Ben Woodard
Modified: 2010-05-06 12:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 12:28:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.53 KB, text/plain)
2010-05-06 12:26 UTC, Ben Woodard
no flags Details

Description Ben Woodard 2010-05-06 12:26:50 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_InterfaceCheck --oaf-ior-fd=34
comment: Another version of 589263
component: evolution-data-server
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: b82124f76b73e892ce36e2f8935c6cab929991e1
kernel: 2.6.32-23.el6.x86_64
package: evolution-data-server-2.28.3-3.el6
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

Comment 1 Ben Woodard 2010-05-06 12:26:52 UTC
Created attachment 411989 [details]
File: backtrace

Comment 2 Ben Woodard 2010-05-06 12:28:03 UTC

*** This bug has been marked as a duplicate of bug 589263 ***


Note You need to log in before you can comment on or make changes to this bug.