Bug 589558 - Artificial limit of 2GB for Inbox
Artificial limit of 2GB for Inbox
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
All Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 08:51 EDT by Jonathan Andrews
Modified: 2010-05-06 12:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 12:51:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 522433 None None None Never

  None (edit)
Description Jonathan Andrews 2010-05-06 08:51:56 EDT
Description of problem:
"Mailbox too large" error for Inbox when hitting 2GB


Version-Release number of selected component (if applicable):
2.28.3

How reproducible:
100%


Expected results:
Filesystem limit is much larger than 2GB ...


Additional info:
For a "flagship" mail client this crap !  The underlying filesystem is able to produce files much larger than 2GB, im now completely stuck unless I build evolution from source or change distribution .....

Linux jonspc 2.6.32.11-99.fc12.i686 #1 SMP Mon Apr 5 16:32:08 EDT 2010 i686 athlon i386 GNU/Linux
ext3
Comment 1 Milan Crha 2010-05-06 12:51:05 EDT
Thanks for a bug report. This is not fedora specific issue, thus I'm closing this due to an existing upstream bug report [1]. Please see [1] for more updates.

Note that there is a plan to move default storage format from mbox to the maildir, which doesn't suffer of this issue, unless 2GB large attachment (which can be also fixed with large file support). When this will happen I do not know, unfortunately.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=522433

Note You need to log in before you can comment on or make changes to this bug.