Bug 589592 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 557454
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0beffb69fbf028641ecf5f878de...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 14:00 UTC by Vladimir Mitev
Modified: 2010-05-25 08:51 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:51:07 UTC


Attachments (Terms of Use)
File: backtrace (85.62 KB, text/plain)
2010-05-06 14:00 UTC, Vladimir Mitev
no flags Details

Description Vladimir Mitev 2010-05-06 14:00:56 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 0beffb69fbf028641ecf5f878de147ecb159d3e1
kernel: 2.6.32.11-99.fc12.i686
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Vladimir Mitev 2010-05-06 14:00:59 UTC
Created attachment 412067 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:51:07 UTC

*** This bug has been marked as a duplicate of bug 557454 ***

Comment 3 Karel Klíč 2010-05-25 08:51:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557454.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.