Bug 5896 - holding up X
holding up X
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-12 16:40 EDT by gbb
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-20 12:59:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gbb 1999-10-12 16:40:46 EDT
dragging a window under gnome using the left mouse button [i
have gnome/enlightenment] causes any programs with an X
interface to freeze  and not update their display until I
released the mouse button.

Notable with xmms , top running in xterm .....

xmms music stops , graphic display stops.

I'm afraid I don't have time to look more closely into this
and provide you with more info. It may even be a bug in X.

could be a problem if someone has a realtime app running
under X which then proceeds to die nastily , just because
the person is drag selecting.

email me if you want more info on my setup.
Comment 1 Michael Fulbright 1999-10-20 12:59:59 EDT
Since E grabs the X server this cannot be fixed.

Note You need to log in before you can comment on or make changes to this bug.