Bug 589605 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolut...
Keywords:
Status: CLOSED DUPLICATE of bug 553438
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:00eecd606025815e7f4b7c513a0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 14:38 UTC by don_dietz
Modified: 2010-05-25 08:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:32:36 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.45 KB, text/plain)
2010-05-06 14:38 UTC, don_dietz
no flags Details

Description don_dietz 2010-05-06 14:38:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Connector_CalFactory:1.2 --oaf-ior-fd=24
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 00eecd606025815e7f4b7c513a085843934ec63e
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 don_dietz 2010-05-06 14:38:27 UTC
Created attachment 412074 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:32:36 UTC

*** This bug has been marked as a duplicate of bug 553438 ***

Comment 3 Karel Klíč 2010-05-25 08:32:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553438.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.