Bug 589627 - [abrt] crash in evolution-2.30.1-3.fc13: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 570827
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d53fa41bbb56dee780cee454ec3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 15:07 UTC by atdiehm
Modified: 2010-05-25 08:45 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:45:25 UTC


Attachments (Terms of Use)
File: backtrace (57.55 KB, text/plain)
2010-05-06 15:07 UTC, atdiehm
no flags Details

Description atdiehm 2010-05-06 15:07:37 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: it just keeps crashing....
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: d53fa41bbb56dee780cee454ec38f114b0fed961
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 atdiehm 2010-05-06 15:07:39 UTC
Created attachment 412085 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:45:25 UTC

*** This bug has been marked as a duplicate of bug 570827 ***

Comment 3 Karel Klíč 2010-05-25 08:45:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570827.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.