Bug 589628 - [abrt] crash in gvfs-gphoto2-1.4.3-7.fc12: __pthread_mutex_lock: Process /usr/libexec/gvfsd-gphoto2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-gphoto2-1.4.3-7.fc12: __pthread_mutex_lock: Process /usr...
Status: CLOSED DUPLICATE of bug 562547
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c223670dc349af10aaa4ad5d4ea...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 15:09 UTC by Svante Victorsson
Modified: 2015-03-03 22:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:20:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.26 KB, text/plain)
2010-05-06 15:09 UTC, Svante Victorsson
no flags Details

Description Svante Victorsson 2010-05-06 15:09:26 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-gphoto2 --spawner :1.7 /org/gtk/gvfs/exec_spaw/8
component: gvfs
crash_function: __pthread_mutex_lock
executable: /usr/libexec/gvfsd-gphoto2
global_uuid: c223670dc349af10aaa4ad5d4eabc33b8c607933
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gvfs-gphoto2-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-gphoto2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Svante Victorsson 2010-05-06 15:09:31 UTC
Created attachment 412086 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:20:47 UTC

*** This bug has been marked as a duplicate of bug 562547 ***

Comment 3 Karel Klíč 2010-05-25 10:20:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562547.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.